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What is Microsoft Excel? 

Microsoft Excel is a spreadsheet application program offered in the Microsoft office software package. 

This program allows you to perform calculations and use graphic tools, pivot tables, and a macro 

programming language called VBA. In addition, Excel can also be used to create charts and graphs. 

 

 

After finishing this course you should be able to do the following: 

. • Start Excel 

. • Identify the items on the Excel program screen 

. • Know how to use Toolbars 

. • Customize Toolbars 

. • Work with Sheets 

. • Create a New spreadsheet 

. • Open an existing saved excel sheet 

. • Save a sheet 

. • Convert Excel to PDF  

. • Rename a sheet 

. • Work on multiple sheets 

. • Enter the data 

. • Insert and Delete rows/columns 

. • Create Tables 

. • Draw charts 

. • Inserting Picture/Hyperlinks/Symbols 

. • Enter a formula 

. • Import, Filter and Sort the data 

. • Freeze/Unfreeze Worksheets 

. • Use Pivot tables 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Introduction to MS Excel  2007 

 

©Teaching and Learning Technologies Center    - 3  
 

 

Starting Excel: 

1. Go to the Start Button on the Desktop and press it. Click on All Programs. 

2. Then click on Microsoft Office, then Microsoft Office Excel 2007. 

3. This opens the Excel 2007 program.       

   

                          

 
 

 

 

 

 

 

 

 

 



Introduction to MS Excel  2007 

 

©Teaching and Learning Technologies Center    - 4  
 

 

Identifying the items on the Excel program screen: 

 

 

 

 

                      
 

 

 

Menu bar: 

1. Menu bar contains all the operators which the user wishes to perform on their Data. 

2. By clicking on each tab user and view the operator. 

Example: By clicking on Home tab user can see the operators which allow changing the Font type, size 

and color. 

             

 
 

Toolbars: 

1. A wide variety of toolbars displaying buttons which make editing quicker and easier are available. 

2. Usually Toolbars have only three options: Save, Undo and Redo. Users have an option of adding any 

tool they wish to have in Toolbar by simply Customizing the Toolbar. 

 

                                                                    
 

Customizing Toolbars: 

1. By clicking on the small down arrow present beside Toolbar users can Customize Toolbar. 

2. From the available options, user can select any option by clicking on them.  

 

                                                           
 

 

 

 

Tool Bar 

Menu Bar 
Office Button Excel Sheet 
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How to Work with Sheets: 

 

Creating a New Sheet: 

In order to create a New sheet on the menu bar you may either:  

a) Click on the New button after clicking office button. 

 

                                                     
 

OR 

b) Choose New from then Tool bar.                  

                                                                                                               
 

OR 

c) Press Ctrl+N (press the Ctrl key while pressing “N”) on the keyboard.  
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Open an existing saved sheet: 

In order to open an existing saved file, you may either: 

a) Click on the Open file button after clicking office button. 

 

                                      
 

 

 

OR 

b) Choose Open from then Tool bar.          

                                                                                                                          
OR 

c) Press Ctrl+O on the keyboard. 

Each of these methods will show an Open dialog box. Choose the file and click the Open button. 
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Save a sheet: 

In order to save a document, you may either 

a). Click the Save button after clicking office button. 

 

                                                      
 

 

OR 

b). Select Save from the Tool bar.                   

OR                                                                                                           

c). Press Ctrl+S on the keyboard. 

In either case you will get a Save As dialog box. Navigate to where you want to save the document where 

it says Save in by clicking on the arrow and then give the desired file name where it says File name. Then 

click on Save. 
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Convert to PDF:  To convert the excel sheets to .pdf click on the office button and then save as, now 

select PDF or XPS. 

 

 

                                                          
 

NOTE: This feature requires add-in or plug-in which  is available for download from Microsoft. 

 

Renaming Excel Sheets: 

In order to rename a saved sheet 

a) Select Open from the tool bar and find the file that you want to rename. 

b) Right click on the document name with the mouse and select Rename from the shortcut menu that 

appears. 

 

                              
 

 

 

 

http://www.microsoft.com/downloads/details.aspx?FamilyId=4D951911-3E7E-4AE6-B059-A2E79ED87041&displaylang=en
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Working with multiple sheets: 

 

 

You can work with multiple sheets by clicking on Insert worksheet icon present at left side bottom of the 

screen.  

 

  

 

                          
 

 

OR 

Press Shift + F11( press the Ctrl key while pressing “F11”) on the keyboard. 
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Enter, Edit, Analyze and Report the data: 

 

Enter the Data: 

1. The Excel sheets are divided into grids called “cells” where you can enter the Data.  

 

                                                                      
 

 

2. The columns are indicated by the Alphabets and the Rows with the numbers.  

                                                  
 

 

3. Whenever you select a particular cell its location is displayed in Name box. 

 

                                                                      
 

4. In Order to enter the data easily you have to click and drag the mouse by selecting either the columns 

or rows.   

     a.)   colums 
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      b.)  rows 

 

                                                          
 

                                              
 

                                    
 

Selecting Cell/Cells: 

In order to change any cell it has to be highlighted first. In order to highlight, click on the required cell. In 

order to select more than one cell, select a cell and then drag the mouse while pressing the left click 

button.  

 

Deleting Cell/Cells: 

1. In order to delete a cell use the Delete key on the keyboard.  

2. In order to delete a large number of cells, highlight them and then hit Delete button. 

OR 

Select the cells, hit right click and then click on Delete. You can choose any of the options present here as 

per your requirement.  

 

                                                          
 

How to Format text: 

The easiest way to format text is to make use of the formatting toolbar. The formatting toolbar is shown 

below. You can view it by clicking on the Home tab. 

 

                     
 

 

 

 

 

 

 

 



Introduction to MS Excel  2007 

 

©Teaching and Learning Technologies Center    - 12  
 

Font menu: Allows you to choose from a wide number of fonts. To select a particular font click on the 

arrowhead beside the box, scroll down with the scrollbar until you select a particular font and select it by 

clicking on it. 

                                                   

                                                         
 

 

Font Size: Select a size for your font by clicking on the arrowhead and scrolling down and clicking on 

the size that you desire. If you want to change the font of text which has already been typed in, highlight 

the text or select the cell and then select the size as mentioned above. 

 

                                                                                
OR 

You can also click on A^ to increase/decrease the size. 
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Font Style: You may select whether you want to make the font Bold, Italicized or underlined by clicking 

on B, I, U 

                   

                                                                                 
OR 

Press Ctrl + B for Bold 

Press Ctrl + I  for Italics 

Press Ctrl + U for Underline 

Highlight Color: This option may be used to change the color behind the selected text.        

Text Color: This option changes the color of the text selected.                

 

 

How to undo what has been done! 

One may undo the last action by clicking on the Undo button on the standard toolbar  

 

 

                                                                           
 

 

In order to erase the undo action, click the Redo button on the standard toolbar or just select Edit/Redo. 

 

 

                                                                           
 

 

Moving (Cutting) Data: 

Click the Home tab, highlight the cell/cells that you want to move and select Cut from the menu bar, 

click the Cut button on the standard toolbar or press Ctrl+ X at once. This moves the selected text to a 

clipboard.                                                                   

                                                                                        
 

Copying Cell/Cells: 

To copy cell/cells, Click the Home tab, select the cells that you want to copy and then choose Copy. 

 

                                                                                        
 

OR 

press Ctrl+ C to copy the cell/cells onto a clipboard. 

 

Paste Cell/Cells: 

To paste Cell/Cells which is either copied or cut, move the cursor to the location and Click the Home tab, 

select the new cell/cells where you want the data to be placed and click on Paste. 

 

                                                                                        
 

OR 

Select the desired cell/cells and the press Ctrl + V. 
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Create Tables: 

Select the Cells and then click on Insert tab and select Table 

 

                                  
 

  

                    
                  

OR 

Select the cells and the press Ctrl + T 

The columns in the Tables can be sorted by clicking the down arrow present beside the column heading. 
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Drawing Charts: 

Select the cells and the hit Insert tab and from the charts column select the type of the chart you wish to 

draw. 

 

                                                                     
 

 

Example: Step1. Selecting the Data 

 

                                                             
 

Step2. Selecting the type of the chart. 
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Step3:  In order to change the  color or change the chart type, click on the chart and choose from 

the options in the Menu bar  
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Inserting Pictures or Clip Arts: 

You can insert the pictures or Clip Arts by clicking on Insert tab and the on either Picture or Clip art and 

choose the one you wish to insert. 
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Inserting Hyperlink: 

You can insert a Hyperlink by selecting the Text, pressing Insert Tab and then hitting the Hyperlink 

button. Now, enter the address you wish to link up. 

 

 

                                                            
 

 

                         
 

 

 

 

 

Inserting Symbols: 

You can insert a symbol by selecting the cell, pressing Insert Tab and then hitting the Symbol button. 

Now, you can click on the symbol you wish to enter. 

 

 

 

                                                                                 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Enter a formula: 
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In order to enter the formula click on the Formula tab and then choose the type of the formula you want 

to enter. 

 

                         
 

 

Example: To enter any Cos function. Click on Math & Trig tab and select Cos. 

 

 

                     
 

 

Import the data: 

To import the data from Web or from other sources, hit the Data tab and then choose the media from 

where you wish to import the data. 

 

                                     
 

 

Example: To import from web, click on From Web tab and enter the address of the website. 

 

Sort the data: 

Select the cells which are to be sorted, click on the Data button and then sort order button. 

 

                 

                                                                            
 

 

 

 

 

 

 

 

 



Introduction to MS Excel  2007 

 

©Teaching and Learning Technologies Center    - 20  
 

Filter the data: 

Select the cells which are to be filtered, click on the Data button and then Filter button. Now click on the 

funnel and deselect the data you want to filter out. 

 

 

                                                                              
 

 

 

Then, click on down arrow present in the first row and deselect the number you wish to filter out. 
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Spell Check: In order to check the spelling select the cell and the hit Review tab and select the ABC 

spellings icon. 

 

                                
 

                                                                                      
 

                                      
 

 

 

 

Add Comment: To add a comment select the cell to which you want to add comment and click on the 

Review tab then click on New comment, you can enter the comment in the box. 

           
 

                                                                  
 

 

 

 

 

 

 

 

 

 

 



Introduction to MS Excel  2007 

 

©Teaching and Learning Technologies Center    - 22  
 

Protect Sheets: If you don’t want other people to access your sheet you can protect them by using this 

protection option. 

  

                                                          
 

 

To view multiple excel files: In order to view or work with two different excel files click on view tab and 

then select view side by side option. 
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Freeze/Unfreeze Worksheets : 
When working with large or complex worksheets, scrolling can sometimes become a problem. Freezing 

panes allows you to keep row and column labels visible as you scroll.  

To freeze a pane you have to click on the view tab first and then freeze panes. Now select required option. 

 

 

                                                                                    
 

 

     

                           
 

 

 

Unfreezing Panes:  Select freeze panes you will see the unfreeze options in the box. 
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Pivot Tables:  In order to summarize large amount of data Pivot tables can be used. 

 

Procedure: 

 

1. Select a cell  

 

 
 

2. Click on Pivottable from Insert tab. 
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3. Again select Pivot table. 

 

                                           
 

4. After clicking on OK, you can see the following screen. 
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5. Select the columns for which you need  relation. 

 

 

                                                             
 

6. Now you can see the required data of the selected cell 

 

 

 


